FAQ AMS Hardware

From Jimenez Group Wiki
Revision as of 12:06, 20 January 2017 by Doug (talk | contribs) (How do I replace a diaphragm on a MD1?)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

This is a list of Frequently Asked Questions (FAQs) about Aerodyne Aerosol Mass Spectrometer (AMS) hardware. The initial list is based on the presentation by Ed Fortner and Bill Brooks of Aerodyne (with input from Wade Robinson and John Jayne) at the 10th AMS Users Meeting in Toronto, Canada. Anyone from the AMS Community is welcome to add to the questions and answers. If you don't have a Wiki account yet, you can request one by clicking here.

Contents

Recommended AMS Maintenance

  • Clean fan filters on all electronic components and Turbo Pump fans
  • Check and tighten 80/20 (frame) fasteners after shipping
  • Clean the instrument, particularly the raw aluminum chamber surface. Avoid exposure to elements, especially sea salt.
  • Computer Hard Drive maintenance
  • Always keep the vacuum system operational, Don’t leave instrument in the powered down state for extended periods (> 1-2 weeks).
  • Check the health of the chopper servo by running the "Top Hat" software check

Frequently Asked Questions

General FAQs

How much information does Aerodyne need to help me diagnose my problem?

A: as much as possible. E.g. we often get questions such as "The AB is low, what should I do?". It is impossible to know what the cause his without knowing many additional pieces of information, such as your flow rate, state of pumping system, MCP voltage, single ion measurement, etc.

I have questions about AMS Software

The FAQs and information about AMS software are kept in separate Wiki pages:

I have questions about what the AMS data mean

We also keep a separate Wiki page with FAQs for AMS data users

Is there a general diagram of the signals and connections in the ToF-AMS?

Yes! and it is posted below. This diagram was developed by Weiwei Hu (Peking Univ.) during her stay with the Jimenez group. AMS diagram.png

Downloadable PPT

AMS Computer FAQs

Cloning an internal hard drive

Cloning the AMS HD simply refers to making an exact copy of the HD that is in the AMS computer as opposed to a backup. HDs are really good at failing and this just ensures minimum downtime of the AMS computer as well as preservation of settings/software.

There are several different ways to accomplish this but the central idea is that you need to copy the drive without the OS running (to allow you to successfully copy system files etc.)

We typically use an adapter from apricorn here

This allows for a USB connection from the drive in the AMS computer to a bare external drive (no enclosure). It also comes with 3rd party software that you can boot to in order to clone the drive.

The AMS computers typically use a 3.5" form factor drive, but some of the older models have IDE connections while the newer models have SATA connections. This is something that you will need to check on your computer before you order another drive. We typically buy drives from newegg

This should provide you with a spare drive that you can use to replace the internal drive on your AMS computer in case of failure.

Vacuum System FAQs

What are the operating currents for all pumps?

(Generic values for currents measured using the new pump box (silver, with digital display)

Pump Number Gas Load Off (mA) Gas Load On (mA) Delta T(C) (Closed) (&) Delta T(C) (Open) (&)
P2 450 850 9 13.3
P3 250 300 9 9.3
P4 200 250 6 6
P5 < 200 < 200 6.2 6.5
P6 ~200 ~200 9.6 9.6

(&) Delta T = Pump Temp – Ambient Temp

What are your backing pump pressure and lens pressure?

Answer: you can read both of them with the same 10 Torr Baratron pressure gage (displayed in the electronics box). There is a 3-way valve, when pointing up if reads the lens P, when pointing down in reads the backing pump P.

Why is my flow rate so high?

A: The key here is that the AMS does not measure a flow. It is measuring the pressure in the lens using a 10 Torr Baratron gage, and a calculation is done in the DAQ software to give the flow rate. So if you are measuring the backing pump pressure then you will have a flow rate value (as displayed by the DAQ software) which will be much higher than expected. Simply turn the valve on the front of the AMS to measure the lens pressure and your flow rate will be correct.

If one turbo pump fails can I keep running the system?

Answer: NO !!! This may kill several other pumps (and that has actually happened to at least one group).

Can I keep a spare turbo pump in its box for a year?

A: No!!! If you do that, the lubricant in the pump bearings will phase-separate, and the pump will likely fail shortly after being installed. Every pump should be spun at least every 9 months for a minimum of 30 minutes. If possible the 'soft startup' mode that is designed into the varian controller/t+ software is preferable. If a pump sits for longer than 10 months it is recommended that the pump be sent back to varian for re-channeling (~$450.00)

How can I check whether my instrument is leak-tight?

A: turn the pumps off and close the valve between the turbo pumps and the diaphragm (backing) pump. Then record the increase on the pressure of the vacuum chamber (with the lens P meter) vs. time. The leak rate should be a fraction of 1 Torr per day, and in a really good instrument (such as the CU AMS during ARCTAS it was less than 0.1 Torr/day).

What is the fitting on the MD1?

This is a BSP/ISO parallel thread that replaces the standard hose barb fitting that is delivered with the MD1.

Swagelok part

SS-2-A-2RS adapter, female NPT to BSP/ISO parallel (which has a 1/8" FNPT on the other end)

S-2-RS-2V gasket for RS fitting (which normally would already be on the fitting that comes with the MD1)

Then you likely will want a 1/8" MNPT to 1/4" Swage tube

MD1 fitting Copy.jpg

How do I replace a diaphragm on a MD1?

  • Diaphragm replacement kits are available from Brand Tech p/n 696824. This kit comes with four new diaphragms, the diaphragm removal/insertion tool, four new valves, and a replacement seal for the exhaust muffler.

MD1 new old.jpg

  • New vs. old diaphragms. Replace the old diaphragms and clean components with isopropanol (Manual suggests petroleum ether or other industrial solvent to remove deposits). Above photo shows old diaphragms installed with fresh replacements below.

MD1 valve orientation.jpg

  • Orientation of head covers and valves

MD1 internal.jpg

  • Internal components including Diaphragm clamping disc, Diaphragm support disc, and washers. For re-installation order is: 1) washers, 2) decagonal support dics, 3) diaphragm, then 4) clamping disc (with threaded rod).

Notes

  • only work on one side/stage at a time to ensure that you replace all components in the same spot. Really critical with washers as they provide the proper height for the diaphragm.
  • When screwing in the new diaphragm make sure you screw it on very firmly (if it is not tight enough you will here a knocking sound when you start the pump). Manual says optimum torque for the diaphragm support disc is 3 ftlbf (4 Nm)

Proper Turbo Venting according to Varian

  • Varian bearing purge and turbo pump shutdown here
  • Do not let the turbo pumps spin to zero in vacuum without venting.
  • Instead leave the diaphragm pump on and crack vent ports slowly on pump 5 (v301) and pump 6 (v81) until you hear a slight hiss. Keep those vent ports at that setting for ~3 minutes.
  • Once turbos have reached about 6000 rpm then it is safe for the user to break vacuum in the system as well as turn off the diaphragm pump.
  • A safer method to vent your system (and avoid leaks at the turbo vent ports) is adding a small venting manifold with a critical orifice. A schematic (with shopping list) can be found here

Vacuum Interlocks for TPS and Vaporizer Automatic Shutoff

Below are directions for testing your interlocks. See interlock overview by Bill Brooks for pictures and related details. Always test both interlocks after moving instruments or disconnecting cables. See next subtopic below for further details on how interlock works and comparison of new and old-style pump boxes.

  • To Test Your Interlocks:
    • Confirm that interlock cable from TPS is connected to turbo pump control box
      • see slides 7 and 8 of attached for photos of this cable
    • TOF should be under vacuum with all pumps on
    • Turn on TPS (Green power switch) and set all voltages equal to 0V. (i.e., NO TOF VOLTAGES ARE ON!)
      • Note that the 3 LEDs on the front panel of the TPS are green
    • Turn off turbo pump #5, and wait for the speed to fall below 90%
    • Check that 2 of the 3 TPS front panel LEDs now turn red (status LED and HV LED). The power LED should remain green.
      • If so, your interlock is functioning properly
      • If not, follow troubleshooting directions in the document above describing cabling/hardware details. If still does not work consult Aerodyne and do not run system with TPS voltages or vaporizer on unattended.
    • Turn turbo pump #5 back on
    • Repeat steps above for vaporizer interlock but with Pump#5 (vaporizer light on electronics box will turn off and heater circuit interrupted)

Interlock New vs. Old Pumpbox Style

  • IMPORTANT NOTE 1: After reconfiguring, moving, start of campaign, periodically..., directly test that both interlocks work. When not collecting data, BRIEFLY (~10s) turn off/on turbo pump 4 or 6 (heater) or pump 5 (TPS) and ensure that the heater turns off or the TPS trips (green=>red light on front panel).
  • IMPORTANT NOTE 2: For the TPS interlock cable (2 pins on pump box, round 5-pin on TPS) it has been observed that the two pump box-side pins connect to different pins on the TPS side AND different pin combinations on TPS need to be pulled to ground to interlock the TPS. Therefore if switching TPS interlock cables between instruments, be sure to check (may need to rewire) and then test interlock function directly.
  • For both boxes, when turbo pumps 4 or 6 drop below 90%, the interlock switches from a closed circuit to open circuit, cutting heater power. The interlock cable must be connected for the heater to be enabled.
  • TPS interlock NEW-style pumpbox:
    • If Turbo Pump #5 < 90% <1 Ohms (pulled to ground) => TPS Error
    • If Turbo Pump #5 > 90%, inf Ohms (open) => TPS O.K.
    • POTENTIAL PROBLEM: As with old-style box, if interlock cable is not connected, then the TPS interlock is not pulled to ground so TPS remains "OK" (bad logic). Therefore always test interlock engagement directly (see "IMPORTANT NOTE 1" above). In contrast to the old-style pumpbox, when the pumpbox is not powered the TPS does receive an error (b/c of an additional relay).
  • TPS interlock OLD-style pumpbox:
    • If Turbo Pump #6 < 90%, 0.6V => TPS Error (on some systems this is interlocked to Pump #5)
    • If Turbo Pump #6 > 90%, 5.0V => TPS OK (on some systems this is interlocked to Pump #5)
    • POTENTIAL PROBLEMS: If pumpbox not powered or if interlock cable not connected the TPS interlock is not pulled to ground so TPS remains "OK"! Logic should really be switched such that open circuit trips TPS interlock error. This has been discussed with John/Bill and Aerodyne is aware of this problem and requested that Tofwerk switch logic in the the new TPS. The problem with no grounding when the pumpbox is not being powered can be solved with an additional relay.
VacuumInterlocks AMS new.png
VacuumInterlocks AMS old.png

How do I re-plumb my vacuum system?

Inlet FAQs

When should I align the lens?

Answer: After shipping or if there is reason to believe that the instrument has been bumped. In most instances the alignment won't change, but if it happens to change it can have catastrophic consequences for your data, if you don't check before the measurements. We know that this problem has degraded data for several campaigns of several prominent groups in the AMS community.

Component FAQs

How do I change my MCPs?

A: See: Directions for changing MCP (movie) (password protected)

  • Note 1: One detail that is not discussed clearly in the video is that in order to create the chevron configuration pattern with the stacked MCPs, the small "notches" on the surface of the flat edge of the MCP should be facing opposite directions when stacking (e.g. to the right and to the left, presumably facing up so that you can see them)
  • Note 2: The MCPs are sold with front/back labeling on the container (not on the actual MCPs) so you want to keep track. Front means the top; i.e. where the ions first hit the surface.

When can I turn on the MCP after venting?

A: It depends. It is always best to pump overnight, but if the system has only been vented an hour or two, and there is a need to collect data right away then after about 1/1.5 hours.

How can I ship or store my MCPs under vacuum?

Three different options for assembling a vacuum container for MCP storage/transport:

Note: In all cases, if you're transporting/shipping them it is very important that the black MCP holders do not rattle around otherwise the MCPs they may crack. Use some crumbled aluminum or o-rings to create a snug fit.

Part Number Description Price Quantity
QF-SDC-Al1 ISO-K Double Clamps (aluminum) $6.50 8
ED-C33255000 Aluminum valve, fluorocarbon diaphragm, QF16 flanges $222.00 1
QF16-075-ARV KF (QF) Centering Rings (Aluminum) $6.20 2
QF16-075-MC KF (QF) Machined Clamps (Aluminum) $15.00 2
QF63-ABK ISO-K Blank Flanges (Aluminum) $41.20 1
QF63XQF16 KF (QF) to ISO Flange Adapter $129.00 1
QF63-250-N ISO-K Full Nipples $185.00 1
QF63-AABR ISO Centering Rings (Aluminum) $26.80 2
  • Email Katrin Fuhrer at Tofwerk (fuhrer@tofwerk.com) and ask her for a quote of the MCP storage container that can mate to the Tofwerk HRToF. They cost around $1000-1200. Note, the KF16 vacuum valve is $200 so it makes a difference if that's included in their quote. For stand-along, you'll need a square blind flange (which Tofwerk would probably include) or you can also mount to the side of the HR-ToF (look for 4-bolt pattern + o-ring grove).
  • Use ToF ion cage protector along with a blank ISO 100 flange and a KF16 vacuum valve

For any of these methods you can tee into the AMS vacuum system or use a separate pump (~1 torr). If teeing into AMS system best practice is to keep the MCP container valve closed and periodically open it so that in the case that the AMS pumping fails and vents, your spare MCP is not exposed to room air (which will destroy it due to H2O vapor exposure).

When can I turn on the filaments after venting?

A: About 45 minutes.

At which point were different updates to the AMS electronics introduced?

  • Chopper circuit upgrade: New 14 pin connector, not back compatible (starting with instrument 215-073)
  • HB display is now real (Rev L 215-077)
  • Improved 24V amperage reading on Pump Box (215-085)
  • New pump controller firmware features:
    • Master Interlock > V4.1 (215-070)
    • Selective pump on/off control

What is the replacement for the dust filter in front of the fans on the electronics box

  • Replacement comes as full plastic and filter assembly from SPC technology
  • Part number is 2482 and is approximately two dollars.

What are the pin-outs for the blue-connector cable leading from the 6024E card to the BNC terminal block?

  • The fat cable with blue connectors is NI model SH-68, see details here.

HEATER details

  • The heater voltages are provided by a circuit board in the electronics box, and are routed into the TOF via the TPS and the "filament" feed-through plug. The TPS does NOT DO ANYTHING other than loop the incoming heater voltages from the e-box directly to the TOF.
  • The +ve and -ve voltages have multiple places in which they could get switched: the cable, the feed-through and at the point of attachment on the ion-optic stack. Thus we have "positive" and "negative" polarity instrumental setups. If the heater fails to warm-up under load, it is likely wired backwards; to change the polarity one simply reverses the orientation of the heater plug (the small white one in the top right hand pic on pg1 of the ppt).
  • Procedures to measure, calibrate and troubleshoot heater board voltages (ppt)

CHOPPER details

  • The chopper assembly contains three principal electronic parts:
    • Motor to spin chopper wheel. For old electronics boxes this is part 1525-U012-BRE from MicroMo, and is a discontinued part. For new e-boxes, this has been superseded by part 1525-U012-BRC, see online spec sheet also here (Part # description: 15-25-U-012-BRC => diameter - length - shaft type - Voltage - Brushless DC motor type). You cannot update your chopper motor without also changing the chopper circuit board in the electronics box... the new and old version are NOT compatible.
    • Servo motor to move chopper in and out of particle beam. Part HS-81 from hitecrcd.com Also Hitec HS-85MG+ is the same servo motor with a metal gear as opposed to nylon which may increase the longevity of the motor (same shape and power requirement as the HS-81).
    • Honeywell optosensor to return chopper wheel position signal to electronics.
    • Screws to attached chopper wheel to chopper motor adapter are 2-56 thread (~1/4 inch).
  • Replacing the servo in the chopper assembly (instructions by Bill Brooks) PDF
  • SERVO OPERATION & TROUBLESHOOTING
    • In replacing the servo, it is essential to re-calibrate the servo open/chopped/blocked positions in the DAQ. A warning is also given to take care that the chopper wheel does not end up impacting on any surrounding surfaces at the limits of the servo movement.
    • The position of the servo is controlled by a square-waveform output, the duty-cyle of which determines the servo position. Before breaking vacuum to check the servo, it is recommended to verify this waveform is being passed correctly to the chopper assembly. The waveform is measured at pin 8 of the large white connector on the chopper board:
    • A .pdf of the wave form and calibration for the new chopper board (by Bill Brooks) Chopper Frequency Calibration.pdf

Chopper Pin8 Servo.jpg

It should be a clean square wave; watch for it to change in width when toggling the servo movement using the DAQ/Critter.

Chopper Servo Osc.jpg


  • OPTOSENSOR OPERATION & TROUBLESHOOTING
    • The optosensor output signal is sent to the chopper comparator circuit to be transformed to a clean square-waveform for input to the NI6602 timer card. In revision 1.xx of the chopper board, this is performed by comparison to a manual threshold voltage; this process is described in this pdf. The new chopper board has an "automatic" comparator. In both, the signal from the optosensor can be measured at TP1:

Chopper TP1 Opto.jpg

Variations in the reflectivity of the chopper wheel will propagate into the optosensor signal, but the positions of the slits should be very obvious:

Chopper Opto Osc.jpg

  • ePToF temperature sensor PN: Digikey: DS18B20+T&RCT-ND; Manufacturer (Maxim Integrated): DS18B20+T&R

PUMP details

  • The AMS vacuum system is backed by an MD1 diaphragm pump (24V version). The base pressure of this pump is a little under 2 mbar, and is required in the chamber to start the turbos.
  • Spec sheet and safety details for the Varian V301 Navigator turbo pumps.
  • Spec sheet and safety details for the Varian V81 (or 70 on older systems) turbo pumps.

Is there a diagram of all the voltages in the TOF ?

Yes, it is here with the usual username and password.

AMS IO Cables

The electronics box interfaces with the slow board (NI-6024 connected to the BNC-2090 rack) thru 2 sets of IO Cables (IO2, IO3), with DB-9 connectors on one side and 4 BNCs on the other. IO2 carries all the sensor voltages (flows, pressures, temperatures) while IO3 has the HB. If you observe flaky behavior on any of these voltages which correlates with the orientation of the BNC connector, the cable might have been frailed. Spares can be ordered from L-com, P/N CTL5CAD-3

Note that the configuration described above and also shown in the general AMS wiring diagram only applies to systems shipped prior to 2009. For newer systems, the HB is also carried on IO2 and IO3 is not used at all. A detailed schematic comparing both configurations can be found here

Miscellaneous wiring and electronics diagrams, etc. (some also linked above)

TPS FAQs

What are the fuses in the TPS as well as TPS modules

Line Power

  • 5 x 20mm
    • 3.15A slow blow, newark p/n 85K9285

Filament Supply Module

  • 5 x 20mm
    • 5A slow blow, newark p/n 26K7599

Newer Power Modules (with fuse holder)

  • 5 x 20mm
    • 50mA slow blow, -12V, newark p/n 42K9368
    • 100mA slow blow, +24V, newark p/n 42K9371
    • 200mA slow blow, +5V, newark p/n 26K8392
    • 500mA fast acting, +12V, newark p/n 92K9975

Older Power Modules (soldered fuses same as in pulser supply)

  • Soldered PCB style fuses
    • 50mA slow blow, -12V, newark p/n 98K6075
    • 100mA slow blow, +24V, newark p/n 98K6070
    • 200mA slow blow, +5V, newark p/n 95M6784
    • 500mA fast acting, +12V, newark p/n 15P8383

Pulser Supply Module

  • Solder-in DC voltage fuses (see picture & another) The fuses on the TPS1 Pulser Supply Board (HV-Slave_UVx4) are soldered directly on the board. If the fuses need to be replaced, the bad one has to be soldered out carefully and the new one must be soldered on the board.
    • +12V TE5 fuse 500mA F / quick blow (Farnell: 529-382; Digi-Key: WK4341BK-ND; Newark: 06WX7418)
    • -12V TE5 fuse 50mA T / slow blow (Farnell: 529-450; Digi-Key: WK4422BK-ND; Newark: 06WX7432)
    • +24V TE5 fuse 100mA T / slow blow (Farnell: 529-461; Digi-Key: WK4427BK-ND; Newark: 06WX7422)
    • +5V TE5 fuse 200mA T / slow blow (Farnell: 529-497; Digi-Key: WK4434BK-ND; Newark: Unknown)

What are the relays in the TPS

Mnfg: Finder

  • 24V p/n 41.52.9.024.0000
  • 12V p/n 41.52.9.012.0000

What is the pin-out on the ion optics cable?

Troubleshooting FAQs

My Airbeam is low

  • There are many possible causes of a low airbeam, but you should check:
    • Is your valve open? Is your lens pressure normal (~1.5 Torr)? Is your flowrate normal?
    • Is your heater bias on and at the correct value?
    • Is your m/z calibration correct?
    • Is your mass spectrometer poorly tuned?
    • Are the electronic baseline and, more pertinently, the single-ion area, correctly defined in the Bitwise panel?
    • Is your detector (MCP or multipler) spent? Or does its voltage need to be increased?
    • Is the chopper servo not moving, or moving erratically?
    • Are the chopper positions correct (see Servo panel)?

I see small reflection peaks following all peaks in my mass spectra and in the Bitwise SI trace

This problem is generally due to loose or missing connections in the pre-amp assembly. See instructions for diagnosing.

I have MS, but not a PTOF airbeam

  • Check the MS AB is representative, for example with the procedures outlined in the list above, particularly the servo positions. Then consider the following:
    • Is the toggle set appropriately in the DAQ timing panel (50 or 100ms)? This can be checked by looking at the m/z 28 peak in Bitwise; if the %age probability of returning a peak per extraction is not significantly higher than for the single ions, the toggle is probably on the wrong setting.
    • Is the timing correct? If the default values entered for m/z cal are not accurate, you may have been mislead about the PTOF timing settings. Leaving an insufficient time after the end of each extraction has been known to return null PTOF mass spectra.

I don't have a PToF Airbeam after I shipped the instrument

  • This problem is often caused by the timer card being unseated during transport. The fix to try is to shut down the computer, open it, take the timer card out and put it back in (making sure it is well-seated in the PCI slot) and trying again.

My chopper servo is not moving

  • Question: we're having a problem with the chopper servo (it doesn't move). We tried swapping in a new servo motor with no effect, making me think that the problem is with the chopper board itself. The chopper still spins, and we found pins in the chopper cable carrying 12V and ~3.7V, which I think are the chopper and servo power, respectively. None of the cable pins showed a voltmeter response to changing the servo position through the software (DAQ or CRITR), though I'm not sure how/where to measure this.
  • Reply: it sounds like you are missing the PWM signal that positions the servo. This is the yellow wire on the servo. The red wire is the 3.7V that you measured and black is ground. The PWM signal originates from the 6024 NI card, usually CTR0 routed to USER1 or USER2 BNC, the small jumper wire on the BNC2090 i/o panel. I would try connecting the appropriate USER BNC to a scope and use CRITR to vary the signal. You should see a variable width (1-2 ms) repeating at 50 Hz. If you don't see this there is something wrong with the NI card.


My PToF AB appears as two peaks

(Documented by Roya Bahreini)

DoublePeakAB.jpg

After a few hours of data acquisition, the double-peak would come back repeatedly. It improved temporarily with changes in the chopper frequency while changes in the timing parameters did not make a difference.

Note that the ‘double peak’ can also be present for particles pToF signal, but that’s trickier to catch unless one is sampling mono-dispersed particles.

I looked at the chopper signal (Tee’d into the line that goes to the timing card) on the scope (It’s better to zoom in to see 2 cycles). In one of the cycles, there was a ‘blip’ before the opening signal of the chopper, peaking ~ 2-3 V. The 2nd cycle had no ‘blip’.

It’s possible then that the timer card was being triggered with the ‘blip’ on half of the cycles and therefore Time Zero of the pToF two chopper cycles was not the same, leading to a double peak.

To fix the problem, first, check the comparator signal of the chopper circuit and set it to ½ photodiode signal as explained in the link below if it’s not set properly http://cires.colorado.edu/jimenez-group/QAMSResources/Docs/Chopper_VrefSetpoint.pdf

If this doesn’t take care of the double peak, remove the chopper flange to make sure chopper assembly is well fixed and not wiggly. Now that the system is open you might as well clean the surface of the chopper and the photodiode as well!

If the problem is still there, maybe the timing card or timing card cable need to be replaced.

My heater current looks correct (1-1.1 A), but I don't think it is 600C

  • As per Leah Williams' presentation at the 2010 AMS users clinic, the AMS heater current should be in the region 1 to 1.1 Amps for a temperature of 600C. However, if you have this current dialed in, but have reason to believe the heater /= 600C (ie it is glowing red hot or you are not vapourising species), the potentiometers which calibrate the LCD readout may need adjusting. Follow the instructions on this ppt file.

I have problems with my heater voltages

Heater bias1 .png

Heater voltages

  • The reference voltage applied at the heater is not at ground, but rather at a positive value known as the “Heater Bias”
  • The true bias voltage can be measured from test-point-GND to the black pin of the heater plug
  • The value on the LCD screen can be calibrated to the measured value using potentiometer R10
  • The “heater power” voltage is that across the black and red pins on the plug
  • The LCD readout can be calibrated using the process described on the following slide

The “heater power” voltage should be ~10V with the plug disconnected. If this is not the case, the board needs troubleshooting

Calibrating heater power voltage

Heater bias 2.png

  • Turn pot 1 until voltage measured across white pins matches front screen
  • Turn “Heater Power” pot on front to max (fully CW)
  • Turn pot 2 until reach 2A on front screen
  • Repeat step 1.Turn “Heater Power” down as appropriate

Heater bias is tied to ground

  • This indicates a short somewhere in (probably) the TOF
  • Thermocouple wire touching anywhere on the assembly would induce this problem
  • Note that the HB voltage is also applied to the thermocouple, owing to its placement at the heater tip

Troubleshooting heater power failure

Heater bias 3.png

  1. Base of the large transistor 2N3055 (point 1) should be at 12V referenced to the black pin of the heater plug
  2. Pin 1 of the optical isolator (6-pin chip) (point 2 on photo) should be at 5V referenced to TP-GND… when the heater power switch in on
  3. The base of transistor Q1 (central pin, point 3 on photo) should be at 5V referenced to TP-GND
  4. 5V regulator at point 4 should be at 5V ref. to TP-GND
  5. Circuit 5V at point 5 should be at 5V ref. to the black pin of the heater plug

Verifying potentiometer board power

Heater bias 4.png

IE for BFSP and CPC-Squirrel methods are very different from each other (and/or IE changed a lot since last calibration)

(Suggestions by Doug Day, Pedro Campuzano-Jost, Jose-Luis Jimenez)

  • Are you using the same menu (and in particular the same pulsing frequency, i.e. m/z range) for both methods (or as before)?
  • Are you seeing "phantom particles" in the BFSP? I.e. are you seeing 2 modes in the BFSP that cannot be explained by doubly-charged particles from the DMA. Doubly-charged particles should be ~5-6 x's the mass (and thus IPP). We have seen ~half-sized (by mass) particles suspected to be from particle shattering in a pressure-controlled inlet and when the orifice is backward. Another check to rule out this possibility is to look a the PToF-calculated size of particles and compare to expected DMA size selected.
  • Was there a big airbeam change? If significant, best to compare IE/AB. This may be a better measure to assess which one is more similar to your past cals.
  • How many particles/cc were used for BFSP (and chopper used)? Shouldn't have more than ~100-200/cc for 2% chopper. Too high of concentration would cause an overestimate in the BFSP. That would appear as many double particles/chopper cycle in your BFSP.
  • Was the SMPS flow diluted after the DMA to achieve Qa smaller than the CPC flow to get higher resolution? If so, could there have been inadequate mixing after that dilution (larger concentration getting to CPC)?
  • Compare CPC to another CPC if possible.
  • Is it possible that your aerosol lens got bumped? If the particle beam is hitting the edge of the heater, you would still be able to get similar BFSP numbers, but your detection efficiency per aerosol introduced would be greatly reduced (IE[BFSP] > IE[CPC-Squirrel]). Have you seen a big decrease in your ambient concentrations?
  • Leak in DMA?: Do you get zero counts at zero DMA volts? If you had a small leak in front of the CPC, that could also greatly change your CPC calibration.